Jump to content
UBot Underground

[Sell] Exbrowser Now On Sale


Recommended Posts

Can i buy exbrowser v2? you told me not to buy cause of refund issue in past but i promise not to refund.

 

is there a chance you could extend the 30% sale too next saturday when i get paid? Thank you sir.

Link to post
Share on other sites
  • Replies 2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

EXB Update V1.3.1.2   Updated Chromedriver to support newer Chrome Versions   Fixes a bug which caused ExecuteScript to fail when Object.prototype is modified. Fixes a bug that interferes with handlin

Would it be mean to ask people if they want to pay more, in case they ask for a discount?    People are probably not doing that in their local supermarket. But online, this is a very common behavior

No guys... You know I'm here for you since many years.  First of all I have to appologize for all the back and forth communication. I try to sort all of this out. My misstake was to announce stuff and

Posted Images

ExBrowser V2.005 Update:

 

Xpath Warning Check error in compiled bots fixed:

Compiled Bots will now not show the Disable Xpath Warning message box anymore.

 

Update Check for new Versions

From now on, plugin will show a notification if there is a new version available, and will give you the option to automatically update. Only in Ubot Studio

Link to post
Share on other sites

Dan, Please fix the annoying save password bubble

Support ticket with details please. I have no idea what you're talking about. And I don't take support request here via the forum.

 

Thank you very much.

 

Kindest regards

Dan

Link to post
Share on other sites

Ticket sent Dan

Support ticket with details please. I have no idea what you're talking about. And I don't take support request here via the forum.

Thank you very much.

Kindest regards
Dan

Link to post
Share on other sites

Ticket sent Dan

Replied. But it's normally not necessary to write about tickets here. My replies are not faster because of it :-)

I see every ticket! I get regular notifications of unreplied tickets. So don't worry. If I don't reply immediately means I'm either busy, sleeping or have to research the answer. 

If I don't reply within 3 days, which I think almost never happened so far, you are very welcome to remind me. 

 

Kindest regards

Dan

  • Like 1
Link to post
Share on other sites

I am SO lost on how to launch exbrowser since the last update. ( I am a NOB )

I watched your youtube video but it doesn't seem current ( use portable browser isn't an option for me ) https://www.youtube.com/playlist?list=PLun8zsNfYLfL36GzwykLc3EmEkr1HqdMr

Thanks and I'm sorry for the pain.
 

Link to post
Share on other sites

Having the same problem discussed earlier in this thread Exbrowser launches twice then crashes leaving it useless. Sent a ticket 3 days ago that's why I'm posting here. Really need to get back to work... Would have been nice if the solution was posted here.  

  • Like 1
Link to post
Share on other sites

I am SO lost on how to launch exbrowser since the last update. ( I am a NOB )

 

I watched your youtube video but it doesn't seem current ( use portable browser isn't an option for me ) https://www.youtube.com/playlist?list=PLun8zsNfYLfL36GzwykLc3EmEkr1HqdMr

 

Thanks and I'm sorry for the pain.

 

 

Having the same problem discussed earlier in this thread Exbrowser launches twice then crashes leaving it useless. Sent a ticket 3 days ago that's why I'm posting here. Really need to get back to work... Would have been nice if the solution was posted here.

 

Guys, there are no tickets in the system that I did not reply to already. 

But it's normally pretty straight forward. If V1.3.2.8 worked for you, then V1.4 will work for you too.

 

V1.4 the only difference is that you need to run the new licensing command. EVERY TIME when you launch ubot studio or a compiled bot.

If you do NOT run it, nothing will launch.

 

If you see a browser launch and then close, that normally means, you don't have the correct browser version.

 

EXB V1.4 (similar to V1.3.2.8) will only work with Chrome 71.x and FF 64.x.

EXB V1.41 has update drivers. So it works with Chrome 79.x and FF 72.x

 
Exactly those version branches! NOT lower, NOT higher. 

Older versions where a bit more relaxed with that in the past, and people had many issues or stuff didn't work. So that check was added. 

If you use those versions, all will be fine. 

 

If you want to use EXB with newer browser versions. Like the current chrome version 80.x you need EXB V2. 

That doesn't work with other versions and never will.

 

Hope that clarifies it a bit.

By the way: Support => https://exbrowser.bot-factory.com/support

 

Regards

Dan

Link to post
Share on other sites

I am running EXB V1.4. Still opens and crashes twice. I even reinstalled Chrome 71.x and FF 64.x. Still just opens twice then chashes

Please open a ticket and send me more details. If you're on Windows 10. And the browser is really 71.x and didn't auto update itself. This can't be the case.

But I need more details.

Any browser options? Or just launcher. If you use options, try without. Try both ff and chrome. Reboot your pc. 

Run the licensing command before. 

Also try to use the binary location option and point to the right chrome or ff executable.

If that still doesn't work download and install the portable version in the correct version and try that one.

 

This is a problem on your individual system with your configuration. This combination is tested and working for many people. 

So this is NOT a general issue. 

 

Regards

Dan

Link to post
Share on other sites

Dan whats the ETA for shifting ExBrowser to become fully independent? I think your software is excellent, however I cant see myself buying it again if its UBot dependent int he future. 

Link to post
Share on other sites

Dan whats the ETA for shifting ExBrowser to become fully independent? I think your software is excellent, however I cant see myself buying it again if its UBot dependent int he future. 

 

That will be a different product and has nothing to do with the ExBrowser Plugin for Ubot Studio.

And nothing that I want to discuss here.

 

Kindest regards

Dan

Link to post
Share on other sites

Bot-Factory / ExBrowser Resources


 


 

linktr.ee/botfactory  // Here all links are at one place. So when you save this, you are always up2date





Link to post
Share on other sites

This has probably been discussed multiple times but I didn't seem to see it, and couldn't find any info about it in the videos or docs (though it's very possible I overlooked it - if so I do apologize): 

 

In the newest 1.4 version, what is the best way to update the portable firefox shipped with our bots? I use Meter's update system - should I include the correct newer version of FireFox in it and have the updater unzip and overwrite the existing firefox folder in the directory? Or is there a way to check the current firefox version in Ubot, and run the ExBrowser Download Portable Browser function and overwrite the old files? Or do I need to have everyone go and download the newest installer?

 

Very curious as to how people handle this most efficiently, and apologies again if it's already been discussed.

 

Thanks in advance!

Link to post
Share on other sites
ExBrowser V2.006 Changelog
 
Driver Update to Support Chrome 80.0.x  & FF 73.x
Update FF & Chrome Portable Versions
Disable Save Password Option for Chrome
Wrong Browser Warning to Debug Log. So you can store it to a log file.
Close Command - Softer Close to save profiles.
 
Fixes for portable browser downloads and file check. Fix kill portable browser of other bots on same system on 1st run.
 
Download and Update Video in EXB Member Area

 

  • Like 1
Link to post
Share on other sites

save cookie not working in v1.41, and http get not located in http function.

 

http get function is in there. It was in V1.3.2.8 and is in V1.4 and V1.41 as well.

 

EXB V1 is no longer supported and I don't update it anymore. All my time goes into V2. 

 

Save cookie might not work. I didn't test that. I only updated the browser engine as promised with V1.41. 

And chrome and FF are launching correctly with that and main commands like navigate and click also work.

That I tested. But I didn't run a full functional test with V1.41 and I will not do that.

If you want the full V1 feature set that was tested then please use V1.4, this has all the components of the last available V1 version. (V1.3.2.8) and there

everything works. Besides some of the bugs, that are fixed in V2. But what worked with V1.3.2.8 works with V1.4

 

With V2 every single command and function was tested. And many underlying bugs are fixed in V2. 

 

Hope this helps.

 

Kindest regards

Dan

 

 

Link to post
Share on other sites

thanks Dan, but my old bot Save Cookie is ok for v1.3.2.8, but not run in v1.4.0 and v1.4.1,hope you settle this.

 

If it runs in V1.3.2.8 I can't see a single reason why it shouldn't work in V1.4.

Nothing in V1.4 has changed besides the licensing. Not a single command or function was updated or modified.It's 100% the same code.

 

Kindest regards

Dan

Link to post
Share on other sites

Thanks Dan

And if you have code that works with 1.3.2.8 and not with 1.4, then please open a support ticket.

But don't send a 100lines of code bot! Narrow it down to only the error. And make it work on my test system without additional configuration needs for me.

Then I will take a look. Because 1.4 should do exactly the same as 1.3.2.8. It would really surprise me, if there would be any difference at all.

 

Kindest regards

Dan

Link to post
Share on other sites
  • 2 weeks later...

×
×
  • Create New...