Jump to content
UBot Underground

Secretus

Members
  • Content Count

    21
  • Joined

  • Last visited

  • Days Won

    2

Secretus last won the day on September 24 2020

Secretus had the most liked content!

Community Reputation

2 Neutral

About Secretus

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Denmark

System Specs

  • OS
    Windows 10
  • Total Memory
    More Than 9Gb
  • Framework
    unsure
  • License
    Developer Edition

Recent Profile Visitors

677 profile views
  1. I do not think this is possible. UBot Studio is based on x86 (32 bit)
  2. Hey, I just bought your UStrap. I did not receive any email with the download link, etc. I tried to see if I was able to contact you via. your support page, but you do not allow new registrations. How would I be able to contact you? Thanks!
  3. Hey! I figured out how to fix this after 5 days! I had the same issues as you. Here is the solution: .NET Framework 4.8 is not the only thing you need to download. You will also need to download the latest Visual C++ Redistributable. BUT; normally if you have 64 bit on your PC / VPS, you would go for the x64 version by default. But that is not the what you should be downloading! (Talking from 5 days of frustration!) But I found out, that since UBot Studio is running on x86 (hence being within the Program Files (x86)), you will need to uninstall the Visual C++ Redistributable x64 version (if
  4. Hey, does it say "Loading.." within your clientele's Task Manager? If yes, here is the solution for your issue: .NET Framework 4.8 is not the only thing you need to download. You will also need to download the latest Visual C++ Redistributable. BUT; normally if you have 64 bit on your PC / VPS, you would go for the x64 version by default. But that is not the what you should be downloading! (Talking from 5 days of frustration!) But I found out, that since UBot Studio is running on x86 (hence being within the Program Files (x86)), you will need to uninstall the Visual C++ Redistributable x64
  5. I had this issue too yesterday. When I got this issue, I tried to download previous versions of UBot Studio on my PC. Which is weird, since I uninstalled UBot Studio before installing another version of it. If you've done this, simply remove your %appdata%\UBot Studio folder. Then start UBot Studio and let it download the base files it needs. I think the issue is multiple plugins tries to perform the actions within your compiled bot though. Might also be browsers in this case possibly. Hope it helps!
  6. Hey! I figured out how to fix this after 5 days! Here is the solution: .NET Framework 4.8 is not the only thing you need to download. You will also need to download the latest Visual C++ Redistributable. BUT; normally if you have 64 bit on your PC / VPS, you would go for the x64 version by default. But that is not the what you should be downloading! (Talking from 5 days of frustration!) But I found out, that since UBot Studio is running on x86 (hence being within the Program Files (x86)), you will need to uninstall the Visual C++ Redistributable x64 version (if installed), then restart your
  7. Hey! I figured out how to fix this after 5 days! Here is the solution: .NET Framework 4.8 is not the only thing you need to download. You will also need to download the latest Visual C++ Redistributable. BUT; normally if you have 64 bit on your PC / VPS, you would go for the x64 version by default. But that is not the what you should be downloading! (Talking from 5 days of frustration!) But I found out, that since UBot Studio is running on x86 (hence being within the Program Files (x86)), you will need to uninstall the Visual C++ Redistributable x64 version (if installed), then restart your
  8. I figured it out. I simply replaced the version on the real download link on UBot Dashboard with a version written under "Check for Updates".
  9. Honestly, there are so many bugs in the newest version (6.1.14) it's actually insane. I am almost not able to do anything with the 6.1.14. This includes MySQL queries, Installer compiling, can't open the bot on VPS - unless I download UBot Studio on that as well (which is not allowed), etc, etc, etc. The list is long. So I can highly recommend you to download the previous version (6.1.8). Just go to your UBot dashboard, find the button that says download, now copy that buttons link, then paste it to your navigation bar. Next you need to replace the 6.1.14 with 6.1.8 - This way you are able
  10. Does anyone know how to fix this error: "MakeNSIS.exe does not exist!"? This error pops up, whenever I try to create an installer for my bot. I already followed this pages instructions.
  11. Nothing seems to work in 6.1.14. Lots of bugs and all that. So I wanted to see if it's possible to downgrade UBot Studio? If yes, how would I do that? I do have UBot Studio Developer License as well if that helps. EDIT: I figured it out.
  12. Alright - Will look forward to this big update! Thanks for the answer
  13. I found out why it isn't working. This is due to the ERROR1 - The bot is not able to locate a specific dependency (CEF Browser) within %appdata%/UBot Studio/Browser/6.1.14/ An error log was created within %appdata%/UBot Studio/ I already wrote to support to see how to resolve this. Will return with a fix, so people are able to resolve this issue like me.
  14. Have you downloaded .NET Framework 4.8? I also have the same issue. But only with Windows Server Operating Systems.
  15. Hello. So I successfully created my first very advanced bot. But I am having trouble running this bot on my personal Hyper-V VPS, that runs on Windows Server 2016 with 2 vCPU and 2 GB RAM. But I am able to run this bot on my personal PC, without any issues at all. I did already install all possible updates first of all, then I installed .NET Framework 4.8 as well. I also tried deleting the %appdata% UBot Studio folder, to try and re-download the base files. The software starts, but GUI is not showing + within Task Manager it is there, but keeps saying "Loading..". And no, I do not have
×
×
  • Create New...