Jump to content
UBot Underground

Exbrowser Type Text Issue? Used To Work :(

Recommended Posts

EDIT: Please ignore this thread and mark it down to 'User Error'!!! - I'd neglected to update ExBrowser!!!



Okay, so launching an ExBrowser window works fine, I've checked the docs for ExBrowser and the supported version too. I'm using version: Version 65.0.3325.181 (Official Build) (64-bit) and it says that's okay here: http://support.bot-factory.com/knowledgebase.php?article=25


So, an example of the problem.


    plugin command("ExBrowser.dll", "ExBrowser Navigate", "https://www.facebook.com/")
    plugin command("ExBrowser.dll", "ExBrowser Click", "x://*[@id=\"email\"]"
    plugin command("ExBrowser.dll", "ExBrowser Type Text", "x://*[@id=\"email\"]", "apple")


The click works fine, but type text doesn't. I've tried this with Chrome & Firefox. I've tried with variables instead of text, with text etc,

I've run the nodes manually (I know there's no wait! This is just an example).


I've also tried


plugin command("ExBrowser.dll""ExBrowser Type Text""x://input[@id=\"email\"]""apple") (input instead of wildcard)


Anyone able to spot what's wrong? 

Edited by MikeTheMike
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...