Jump to content
UBot Underground

Ettienne

Members
  • Content Count

    38
  • Joined

  • Last visited

  • Days Won

    1

Ettienne last won the day on September 4 2016

Ettienne had the most liked content!

Community Reputation

2 Neutral

About Ettienne

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling

System Specs

  • OS
    Windows 8
  • Total Memory
    More Than 9Gb
  • Framework
    unsure
  • License
    Developer Edition
  1. Thanks but that dropbox link is dead it seems. Can't see how it's such a mission to run a simple command. Hope I can figure something out as I already have custom stop/start buttons and want to hide the ubot menu. Now just to get the scheduler part to open somehow.
  2. Found my own thread in Google... lol. Anyway, can someone please point me in the right direction as to how I can do this? What code the Scheduler uses to open or what plugin I would need to add a custom "Schedule" button? I don't want to edit the scheduler window that pops up, I just want to click a custom button to open that scheduler window. Thanks in advance.
  3. Hello, I have a bots locked with Ubotlocker. This is just the normal compiled exe. Now, if I want to make an installer (setup.exe) that uses the locked bot instead of an unprotected one, how can I do that? Is it possible? I just want to avoid having the client wait for the ubot files to download when they open the bot, that's why I like the installer, but is there a way to make the installer work with ubotlocker? Thanks in advance
  4. Seems to only be certain sites. Tried another now and dropdown closes when I click it again.
  5. It's not the code, it's happening on various websites with dropdown menus. Even with just "navigate", wait for everything to load, and "change dropdown" it gets stuck as soon as I click the dropdown to drag it over.
  6. Hello, As the title suggests, it seems that whenever I click on a site's dropdown menu (like with 'change dropdown' command) it will just get stuck. I can't close it, navigating away or running the script does nothing, it just hovers there until I close and restart ubot completely, which is frustrating. Is it a bug or is there something I'm missing? Is there a button/key combination I can press to close it? Thanks, Ettienne PS. Using the latest version of Ubot
  7. Ah okay yeah there we go, was probably downloading files as you said, thanks.
  8. I can't seem to open the file, it keeps saying "There was an error while verifying the files: An exception occured during a WebClient request. Contact vendor". I only get this when I right-click "run as admin" on win 8.1, when I try to open it normally it just doesn't do anything. Please assist (also tried turning firewall/antivirus off but no success)
  9. Hello, How can I make a custom "run on schedule" button via the ui html panel? Like this "Run" button, but the scheduled one: <button onclick=\"ubot.runScript(\'run_bot()\')\">Start</button> Please assist
×
×
  • Create New...