Jump to content
UBot Underground

Search the Community

Showing results for tags 'windows 10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements and New Features
    • News
  • General
    • General Discussion
    • Mac and UBot Studio
    • Journeys
    • Buy, Sell, Free
    • Scripting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. i found ubot UI have serious issue after recent windows 10 update, anyone face the same issue? and do you have any solution? https://prnt.sc/pwtqsn my guess: it is due .NET 4.8 update that crash wpf GUI
  2. (I am in contact with support and have tried their initial suggestion - uninstall, remove folders, stop anti-virus, AUC, reinstall, run as Admin - but no good.) It is stuck on the splash screen. I have just purchased it. I am a developer (but not C++). I have Visual Studio 2017 installed. I have all the Microsoft C++ redists to 2017. I have latest W10 creators edition and it is up to date. I have seen some posts about UBS not working on W8.1 about 2 years back. So, is anyone using the latest Windows 10 AND latest UBS AND it is working fine?
  3. I am not able to run ubot version 4 on my windows 10 pc, do you guys having the same issue? these .NET version is installed by default on win 10 .NET 3.5 .NET 4.7 now even ubot launcher is not working, may be it happens after ubot v6 installation. Anyone have a workaround or solution?
  4. Hi, Many Windows 7-10 users may not have the MS Visual C++ Redistributable Package installed on their machines. UBot 5 Stealth requires this to run your .exe. So just in case here is how to check for it programmatically. if($not($file exists("{$special folder("System")}\\ucrtbase.dll"))) { then { comment("opens download page in default browser") python("","import webbrowser webbrowser.open_new_tab(r\'https://www.microsoft.com/en-us/download/details.aspx?id=48145\')") alert("Please download and install this.") } } Basic but you get the idea you can be more
  5. Hello Ubots! Yes that is correct Microsoft is gathering info about you and they think they are entitled to do it with out you knowing. This is for before you install and after installation of Windows. Here is part of the videos description... ▼ Time Indexes ▼ 8:42 - Already have Windows 10 installed, Start here! ▼ Download Spybot Anti Beacon ▼ http://bit.ly/StopWindows10Spying ▼ UPDATES ▼ 1) "some settings are managed by your organization" is displayed because Spybot Beacon changes some group policy settings. I didn't realize this while shooting the video but it makes sense. 2)
  6. I recently started using UBot again after a few months where I upgraded to Windows 10, and now I am getting this error everytime I try to use FTP: "Unable to read data from transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because the connected host has failed to respond." The hosts I have tried are working fine with FileZilla and tested it with UBot on another machine. I have spent days trying to figure it out but have had no luck. It comes up straight away so I don't even know if
  7. Hopefully there will be a quick and easy answer for this question. I recently updated to version 5.8.5, and now for some reason I am not able to send an email. Here is my code: connect to mail server("SMTP","daniel@mydomain.com","mypassword$","smtp.gmail.com",465) { send email("recipient@gmail.com","my subject","Plain Text","this is the message","","","") } The error that I get is: Error. Failure sending email. The error is happening with the `send email` command. I should add that I recently updated my computer OS to Windows 10, so don't know if that has anything to do with the
×
×
  • Create New...