Jump to content
UBot Underground

Having Troubles Clicking Pinterest "follow" Button (Chrome 21)

Recommended Posts

Hello uBotters,

Earlier today I ran into the issue with clicking on Pinterest "Follow" button with Chrome 21. I tried every possible combination or things I could come up with, yet to no avail. Button simply blinks once and that's all, whether manually or via uBot's code. I also tried turning off/on javascript, flash, images, css, pop-ups. I'm using uBOT 5.9.19, although I'm subscribed to updates at this point of time new versions of uBot/Chrome 39/41 or whatever else didn't work for me quite well. I've found this version quite stable for over a year now and I'm sticking with it.


Anybody has any sort of solution to this problem?


(My last choice is to switch to newer version of uBOT, but that will implicate many other issues whatsoever....so it's still not an option. )





Here I'm providing code which on my surprise cannot make it clicked...

<button class="_3V-ka bg-red white _3Af9R pointer _1qeB_ text-md _1MI7p _2LBXb antialiased bold border-box no-border" type="button" data-reactid="20">Follow</button>
Edited by maBOT
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...