Jump to content
UBot Underground

Database Doesn't Give Any Results

Recommended Posts

Hi, I'm trying to connect to a DB on my host, the connection is successful but when I run "query with result" it doesn't give any result, the same query on myadmin is working normally and give the result.


I tried to run a wrong query and I get the correct error message so it seems to be correct, I cannot understand why I don't get any result, here the very simple code I used:


define prendiLocalita {
    plugin command("DatabaseCommands.dll", "connect to database", "mysql:server=\'mysql.us.cloudlogin.co\';uid=\'MY_ID\'; pwd=\'MY_PASS\'; database=\'MY_DB_NAME\'; port=\'\'; pooling=false") {
        plugin command("DatabaseCommands.dll", "query with results", "SELECT * FROM members", &myList)


I tried to use the simpler query and making an INSERT and it works correctly.


Any idea?


Thank you in advance!!


///////////////  U P D A T E  ////////////////

I fixed the issue, I just needed to restart ubot studio and this same script gave the expected results

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...