Jump to content



Photo

Ubot Pro Version - Old Design, Lacks Scheduler?


  • Please log in to reply
2 replies to this topic

#1 babylonian

babylonian

    Newbie

  • Fellow UBotter
  • Pip
  • 5 posts
  • OS:Windows Vista
  • Total Memory:4Gb
  • Framework:v4.0
  • License:Professional Edition

Posted 08 April 2020 - 07:54 PM

Hi guys,
 
I bought Ubot Pro licence a long time ago and right not I'm all updated.

However, my Ubot looks as the ubot I used to use 5, 6 years ago even tho I've just updated it (could it be that the design stayed the same or am I missing something?)
 
Also, in my pro licence ubot, I don't have scheduler for instance? Is this accurate and the scheduler is not part of the pro licence?
 
This is how my updated ubot looks like? (it doesn't have external browser either)

 

Attached File  Ubot-Pro-Screenshot.jpg   69.22KB   0 downloads

 

Is this how it should look like (and why don't I have scheduler?)

 

Thanks, D.



#2 HelloInsomnia

HelloInsomnia

    Advanced Member

  • Moderators
  • 3298 posts
  • OS:Windows 10
  • Total Memory:More Than 9Gb
  • Framework:v4.5+, unsure
  • License:Developer Edition

Posted 09 April 2020 - 12:19 PM

That looks like V4. To get the lastest (V6):

 

Login to download the latest version from the dashboard: https://ubotstudio.com/customers/login

 

Ask support for the latest version of V5 as well: http://support.ubotstudio.com/



#3 babylonian

babylonian

    Newbie

  • Fellow UBotter
  • Pip
  • 5 posts
  • OS:Windows Vista
  • Total Memory:4Gb
  • Framework:v4.0
  • License:Professional Edition

Posted 09 April 2020 - 09:05 PM

That looks like V4. To get the lastest (V6):

 

Login to download the latest version from the dashboard: https://ubotstudio.com/customers/login

 

Ask support for the latest version of V5 as well: http://support.ubotstudio.com/

 

Hi, thanks for the answer.

 

When I go to my dashboard it says that I have an updated version. I just have an option to download that version that I already updated? 

How do I get to the v5 or v6?

 

When I go to support.ubotstudio.com it looks weird (as if the CSS has completely broken). Everytime I click on anything I get a cloudflare 5 sec wall and after that the broken support pages.

 

Is there another way to get support, apart from that support subdomain? Any support mail that I can write to directly or maybe can I get the help here?

 

Thanks, D.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users