Jump to content

Welcome to the New UBot Network!

Important note: Please see this schedule for moving the B/S/T section of the forum to the new Network sites in the coming weeks.

The new Network lets you share your creations, skills, and knowledge with one another - and profit! We've made it simple for anyone to create a storefront, a training system, and projects to help others. If you are signed up for the forum, then you already have a UBot Network account. You may need to log out of the forum, clear your *.ubotstudio.com cookies, and then log back in. You will automatically be logged into the Network as well.

Visit the new Network sites via the links just above this message.


Getting rid of "leave page" "Stay on Page" message

  • Please log in to reply
1 reply to this topic

#1 theninjamanz


    Advanced Member

  • Fellow UBotter
  • PipPipPip
  • 578 posts
  • OS:Windows 8
  • Total Memory:4Gb
  • Framework:v3.5 & v4.0
  • License:Developer Edition

Posted 02 November 2011 - 01:16 AM

I am using the close all windows option in ubot, and am using delays instead of waitfinishes in order to keep the bot cycling through the list of targets ( :rolleyes: ), but despite this, the bot still gets indigestion and freezes until a user intervenes and clicks on a popup that appears to be IE driven.

This gives the option of

"Stay on page"
"Leave page"

Here's the fella [link to image]

Thanks for you help.

#2 LoWrIdErTJ - BotGuru

LoWrIdErTJ - BotGuru


  • Moderators
  • 4175 posts
  • LocationMichigan
  • OS:Windows 8
  • Total Memory:8Gb
  • Framework:v3.5 & v4.0
  • License:Developer Edition

Posted 02 November 2011 - 03:24 AM

Default IE security settings, and use Close all dialogs on before navigating, and put Close all dialogs to On at the end.

I take it your using v3 ubot... Try the above and let me know.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users