Jump to content
UBot Underground

cob007

Fellow UBotter
  • Content Count

    344
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by cob007

  1. Yes i agree with bliss too. The way pash took care of plugins, nobody can do it. It was like his baby. Like if you see steve jobs apple, do you think any new chap will be able to fit the shoes and think for apple the way he did. This is my suggestion for pash's plugin. All old customers should not pay recurring subscription because that's how model was. And all the hard work was already done by him, there is no need to beta test anything. Any new customer from now onwards or buying any new plugins of pash should only pay for subscription fees otherwise the original model should be maintai
  2. WINDOWS update caused same problem for me last year, reinstalling windows again helped and switching off updates

  3. are u talking about dan's exbrower plugin or ubot's own exbrowser?
  4. as far as i know you can only use exrbrowser multithread in certain cases and not all the time
  5. check if u have .net framework and micirosoft redistributable framework installed, thats why it is getting stuck
  6. any update on the toggle
  7. 1. As you see in the image, i want the progress bar with values to be adjacent to the text. I reckon this was done using list view, list view contains text and each text has proggress bar with values, is this something we can do with list view with ultimate UI
  8. i want the togggle switch metro datagrid to be like this but im not able to do add this in the final ubot LOAD XAML UI. In that it ends up looking like another toggle switch, like the one you show in the training video. this is the code i used and although in xaml UI it shows exactly like this the windows 10 style toggle switch like the link of mahaapps below, in the final UI inside Uobt it shows like , like the one you show in the training video.which is the normal toggle switch and not windows 10 stylr <StackPanel Grid.Column="0" Margin="220,120
  9. Table To DataGrid has added properties which will break that command so you will need to update it thanks nick, does datagrid work with image cell now
  10. Hi drew I had the same issue and i have made the same workaroud. Nick said he will work on doing a table to datagrid with images as at the moment table to datagrid does not allow images to be used directly AS TABLE TO DATAGRID can only work with text column at the moment
  11. following things are not working in youtube basic info title, description, view count, like ,dislike
  12. wow timecop1983 is really cool, thanks for the share
  13. for the Change DataGrid Text Cell Value can we change the colour of the text as well. Because this helps in case we have a text that is in submission and then done, we can change the color to done to green to show the completion of the job.
  14. sorry what i meant was this as u mentioned it will work only with text columns as below, can the table to datagrid work with image column. Its ok if it cannot work with button column but if a update can be made to with table to datagrid image column then that would be great Update version 1.5 Added - Table To DataGrid (still experimental and likely will change) Fixed - Events not working correctly Note: Table To DataGrid will still require you to initialize the DataGrid. It will only work with text columns for now, so your entire DataGrid should be text columns to use this. This comman
  15. great update, if we do a table to datagrid, we cant add button element or images, will that be possible soon
  16. thanks for sharing story, i got ubot in 2013 and they had even the best customer support presales, and still today they are good, its a great tool and best community, the part of you what you want to give up,i would suggest continue with it and you will be glad you did
  17. this is s this is support link, few days ago my ticket worked fine. http://support.ubotstudio.com/index.php?/default_import&__cf_chl_jschl_tk__=3eec4669c9bb123929e2d59abbf67ee3b9a60fcb-1590935401-0-AROVoMJOHUIN3r-moErCJBnVjiu3oCuWAbiEf9U1ZrNJlCEmsOTF6boc0ArQf6VtH1SVzsXj20AKmCBVaPNz4AM4jbOzaY_jnpCdZeLL0wp7AQTJPlTbS5vRrYrQZ2w-YORXeV7KYQzzRL0Vr8eieVjGkzDcM68qsm4lawaOE9ZZ6Qph2UDhBWee8YOlsC3nxIZ9_2NPtEu9pJUkfUvH0X50emKgMY9YggI7StU_DJ2H4z0qWBDw-6Y6a30xVCgiBbpFu7YNmrSu0rvJ6iEdxgyoUSJfKuxrk3k5T52V2WEp16f-WM-g9xnK7CURbZekSA
  18. Is it possible to drag and drop stuff or only possible to do that in code behind in #C. https://docs.microsoft.com/en-us/dotnet/framework/wpf/advanced/walkthrough-enabling-drag-and-drop-on-a-user-control
  19. If the Internet outage affecting the machine that's attempting to launch the stand-alone compiled application occurs once the support files have already started being downloaded, the "Downloading Support Files" window remains open with the green progress bar remaining stuck in place. I've tested allowing the Internet outage to continue for upwards of 15 minutes. Once Internet access is restored, the download did not resume and the green progress bar remained stuck in place. The compiled stand-alone application remains in the Task Manager in a perpetual "Loading..." state. so in case like thi
  20. i dont think u can stop that, and its only for one time, so its ok
  21. u mean because it is based on 3.5 framework and not the latest 4.6? whe you say trouble activating means what error is coming
  22. I had tis same problem with some bots if last year which dont open in virtulbox and get stuck in loading like yours but when i reinstalled ubot at beginning of the year and then compiled, they are now opening in virtualbox without issues but i had to block the antivirus in the virtualbox as well and also the windows firewall, try with 5.9.19, those ones are opening in virtualbox
×
×
  • Create New...