Jump to content



rocket976

Member Since 01 Jan 2012
Offline Last Active Jul 07 2019 03:27 PM
*****

Posts I've Made

In Topic: [Sell] Ubotlocker Unleashed Licensing [Complete Mod]

02 July 2019 - 12:19 PM

I'm still having the same problem as well, however still using the same domain.  So you actually set it up on another domain and the problem persists?  That was going to be my next step... hmm that sux its a real pain making excuses. phpmail is working fine from support script.. 

 

 

 

I did not get any reply from you, i did manage to new domain so do we need to configure email host again like in th config.php example? because no email is being sent automatically on purchase instantly although new license is getting generate in my dashboard?

 

function send_mail($to, $subject, $body){
        require_once('PHPMailer/class.phpmailer.php');
        $email = new PHPMailer();
        $email->IsSMTP();                                                     // telling the class to use SMTP
        //$email->SMTPDebug  = 2;
        $email->SMTPAuth       = true;                                          // enable SMTP authentication
        $email->Host           = 'in.mailjet.com';                             // sets the SMTP server
        $email->Port           = 25;   
        $email->Priority     = 1;                                             // set the SMTP port for the GMAIL server
        $email->Username       = '07539vy0t943ynv093y4n0t9rnyv3049';             // SMTP account username
        $email->Password       = '98vy03948yv0394yv03t94nvy0394yvn';            // SMTP account password
        $email->From          = 'noreply@WEBSITE.com';
        $email->FromName      = 'WEBSITE NAME';
        $email->Subject       = $subject;
        $email->Body          = $body;
        //$email->IsHTML(true);
        $email->AddAddress( $to );
        //$email->CharSet = 'UTF-8';
        $email->Send();
    }
?>


In Topic: [SELL] UbotLocker Web: Web Based Licensing Solution That Prevents Decompiling...

03 June 2019 - 10:38 AM

Did you get a chance to look at that?

 

 

No worries guys, will check the phpmail part this weekend.
Please reach me over Skype Sunday afternoon and will check together.

[UBotter Labs]


In Topic: [SELL] UbotLocker Web: Web Based Licensing Solution That Prevents Decompiling...

29 May 2019 - 11:38 AM

Thanks for the replies.  Ive had this problem since I went to php 7 , everything else is fine except email which like you Cyber was working till this point without any changes.. Its been a wile now.

I have contacted my host, we did a few tests and sure enough their script is working fine, same server.
 


In Topic: [SELL] UbotLocker Web: Web Based Licensing Solution That Prevents Decompiling...

29 May 2019 - 11:20 AM

I have the same problem and none of my client license are getting sent out, did you overwrite the original files?  No idea whats wrong and have confirmed php sendmail is working fine..  very annoying..

 

 

 

 

Just waiting for my host to get back to me now, ...

And yes, i think this happened before (exact same time i locked myself out of the lic admin), but for the life of me i cant remember how i resolved it :/

 

In the mean time, any chance you could possibly shoot me a link to the original Unleashed locker files ?

(I seem to have misplaced them)

 

 

Cheers

CJ

 

 

EDIT : Figured I would let you know the situation, ...

The auto mailing is now working again.

 

Couldn't tell you what the issue was or how it was resolved but none the less glad its working again.

It's a strange old existence sometimes lol.


In Topic: [Sell] Exbrowser Now On Sale

16 May 2019 - 09:15 AM

Is there an archive of the solutions?  Otherwise I would like to see the solution as well...

 

 

For Support please open a ticket at:

https://support.bot-factory.com/

 

Thank you

Dan