Jump to content



Photo

Built In Youtube Downloader


  • Please log in to reply
5 replies to this topic

#1 Kev

Kev

    Advanced Member

  • Fellow UBotter
  • PipPipPip
  • 635 posts
  • OS:Windows 8
  • Total Memory:3Gb
  • Framework:v3.5 & v4.0
  • License:Developer Edition

Posted 01 June 2019 - 02:44 AM

Hi all, built a bot a while back for downloading videos on youtube, whilst using the download youtube node from ubot.

 

it worked fine.

 

yesterday I went to download another batch of videos, only this time the command prompt flashed open only for a few seconds, not long enough to see the reason why it failed to download.

 

Anyone know if the youtube downloader is having problems and needs an update?


Sell Software tools? Then You Need Us

 

 


#2 HelloInsomnia

HelloInsomnia

    Advanced Member

  • Moderators
  • 3128 posts
  • OS:Windows 10
  • Total Memory:More Than 9Gb
  • Framework:v4.5+, unsure
  • License:Developer Edition

Posted 01 June 2019 - 02:37 PM

I figured out the issue, the program they were using to download the files was outdated, here is how to fix:

 

Go here: https://ytdl-org.git...l/download.html

 

Download the windows.exe

 

And stick it here: C:\Users\YOUR-USERNAME\AppData\Roaming\UBot Studio\Libraries\ffmpeg\youtube-dl



#3 Kev

Kev

    Advanced Member

  • Fellow UBotter
  • PipPipPip
  • 635 posts
  • OS:Windows 8
  • Total Memory:3Gb
  • Framework:v3.5 & v4.0
  • License:Developer Edition

Posted 01 June 2019 - 03:07 PM

Thanks for that, good find!

 

Kev


Sell Software tools? Then You Need Us

 

 


#4 seodog

seodog

    Advanced Member

  • Members
  • PipPipPip
  • 91 posts
  • LocationDallas, Texas. USA
  • OS:Windows 10
  • Total Memory:4Gb
  • Framework:v4.5+, unsure
  • License:Developer Edition

Posted 01 June 2019 - 09:51 PM

I trying to get this going also.. Thanks Nick



#5 fastlinks

fastlinks

    Advanced Member

  • Fellow UBotter
  • PipPipPip
  • 177 posts
  • OS:Windows 10
  • Total Memory:8Gb
  • Framework:v4.5+, unsure
  • License:Developer Edition

Posted 01 June 2019 - 10:30 PM

AppData\Roaming\UBot Studio\Libraries\

i dont have ffmpeg folder here, do i need to manually download?



#6 HelloInsomnia

HelloInsomnia

    Advanced Member

  • Moderators
  • 3128 posts
  • OS:Windows 10
  • Total Memory:More Than 9Gb
  • Framework:v4.5+, unsure
  • License:Developer Edition

Posted 02 June 2019 - 08:13 AM

AppData\Roaming\UBot Studio\Libraries\

i dont have ffmpeg folder here, do i need to manually download?

 

Try the command verify video libraries and I believe this should download it






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users