Jump to content



Photo

Unable To Load Bot File


  • Please log in to reply
3 replies to this topic

#1 mubsher

mubsher

    Member

  • Members
  • PipPip
  • 10 posts
  • OS:Windows 7
  • Total Memory:More Than 9Gb
  • Framework:v4.5+, unsure
  • License:Developer Edition

Posted 14 May 2018 - 08:15 AM

Hi

I am getting error when opening ubot file saved few minutes ago

 

 Unable to load bot because it is not a valid UBot file.



#2 giganut

giganut

    softwareautomation.org

  • Fellow UBotter
  • PipPipPip
  • 535 posts
  • LocationLost In Space!
  • OS:Windows 10
  • Total Memory:4Gb
  • Framework:v4.5+, unsure
  • License:Developer Edition

Posted 15 May 2018 - 11:48 AM

Did you get this fixed? Are you using CTRL + S to save the file or Save As....?


softwareautomation-banner.png


#3 mubsher

mubsher

    Member

  • Members
  • PipPip
  • 10 posts
  • OS:Windows 7
  • Total Memory:More Than 9Gb
  • Framework:v4.5+, unsure
  • License:Developer Edition

Posted 15 May 2018 - 05:31 PM

whats the error message?

Unable to load bot because it is not a valid UBot file.



#4 mubsher

mubsher

    Member

  • Members
  • PipPip
  • 10 posts
  • OS:Windows 7
  • Total Memory:More Than 9Gb
  • Framework:v4.5+, unsure
  • License:Developer Edition

Posted 15 May 2018 - 05:33 PM

Did you get this fixed? Are you using CTRL + S to save the file or Save As....?

Not yet

Yes CTRL+S but last time ubot studio crashed and after loading it again  and opening file i am getting error message






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users