Jump to content



Photo

Problems With Craigslist Bot For Ad Submissions

craitslist bots coding

  • Please log in to reply
3 replies to this topic

#1 tdpubs

tdpubs

    Member

  • Fellow UBotter
  • PipPip
  • 11 posts
  • OS:Windows 8
  • Total Memory:< 1Gb
  • Framework:v3.5
  • License:Standard Edition

Posted 11 August 2016 - 10:28 AM

Hi. I've been messing around with Ubot for a little while. I'm still green, so most of what I do is basic and small. I'm trying to create a craigslist bot for logging in automatically each day. For some reason, Ubot will allow the password to auto submit to the craigslist page but not the user name. This issue has been consistent with each iteration of the coding in the program. I've tried making it a few different ways, but end the same way. Please let me know if you have a solution.



#2 Brutal

Brutal

    Advanced Member

  • Fellow UBotter
  • PipPipPip
  • 711 posts
  • OS:Windows 10
  • Total Memory:More Than 9Gb
  • Framework:v4.5+, unsure
  • License:Developer Edition

Posted 11 August 2016 - 10:36 AM

Have you tried "change attribute" on the name field?



#3 tdpubs

tdpubs

    Member

  • Fellow UBotter
  • PipPip
  • 11 posts
  • OS:Windows 8
  • Total Memory:< 1Gb
  • Framework:v3.5
  • License:Standard Edition

Posted 12 August 2016 - 09:06 AM

Thanks, I'll give that a try.



#4 coaxkid

coaxkid

    Newbie

  • Members
  • Pip
  • 1 posts
  • OS:Windows 8
  • Total Memory:< 1Gb
  • Framework:v3.5
  • License:Standard Edition

Posted 13 August 2016 - 04:40 PM

Does the script work if you "step" through it?  

 

If so, it may be that you need to add a "wait for browser event" to the script, before the password.  

 

It could be that the password isn't being entered as a result of a timing issue.  

 

I had a similar problem and resolved it by adding the wait for browser ("Everything Loaded).







Also tagged with one or more of these keywords: craitslist, bots, coding

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users